Incompatibilidad de plugin con WordPress 2.5

He instalado la nueva versión de WordPress 2.5 y me aparecía la cabecera del editor más larga de lo normal y no me permitía guardar las entradas.

Después de ir desinstalando plugins he descubierto que es por incompatibilidad con el WP Super Edit, me ha costado bastante de encontrar porque simplemente con deshabilitarlo no bastaba y he tenido que borrarlo. Envio dos capturas de pantalla de como funcionaba antes y después.